<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<!-- onecount code -->
	<script type='text/javascript' src="https://airage-validate.onecount.net/clients/AIRAGE/js/oc-all.min.js"></script>
	<script type='text/javascript' src="https://airage-validate.onecount.net/clients/AIRAGE/js/a.js"></script>
	<meta charset="UTF-8" />
<meta name="viewport" content="initial-scale=1.0" />
<title>Happy Chinese New Year! - Air Age Media</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.airage.com/xmlrpc.php" />

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.airage.com/blog/2018/02/16/happy-chinese-new-year/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Happy Chinese New Year! - Air Age Media" />
<meta property="og:description" content="&nbsp; Thank you to Tom Yokoburi, President at Yokomo, for his annual Zodiac figurine present. We have quite a collection!&nbsp; Happy New Year!! &nbsp;" />
<meta property="og:url" content="http://www.airage.com/blog/2018/02/16/happy-chinese-new-year/" />
<meta property="og:site_name" content="Air Age Media" />
<meta property="article:section" content="Featured News" />
<meta property="article:published_time" content="2018-02-16T10:44:55-05:00" />
<meta property="article:modified_time" content="2018-02-16T10:45:40-05:00" />
<meta property="og:updated_time" content="2018-02-16T10:45:40-05:00" />
<meta property="og:image" content="http://www.airage.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-16-at-9.50.40-AM.png" />
<meta property="og:image:width" content="541" />
<meta property="og:image:height" content="384" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="&nbsp; Thank you to Tom Yokoburi, President at Yokomo, for his annual Zodiac figurine present. We have quite a collection!&nbsp; Happy New Year!! &nbsp;" />
<meta name="twitter:title" content="Happy Chinese New Year! - Air Age Media" />
<meta name="twitter:image" content="http://www.airage.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-16-at-9.50.40-AM.png" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Air Age Media &raquo; Feed" href="http://www.airage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Air Age Media &raquo; Comments Feed" href="http://www.airage.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Air Age Media &raquo; Happy Chinese New Year! Comments Feed" href="http://www.airage.com/blog/2018/02/16/happy-chinese-new-year/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.airage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.13"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='shadowbox-css-css'  href='http://www.airage.com/wp-content/uploads/shadowbox-js/src/shadowbox.css?ver=3.0.3' type='text/css' media='screen' />
<link rel='stylesheet' id='shadowbox-extras-css'  href='http://www.airage.com/wp-content/plugins/shadowbox-js/css/extras.css?ver=3.0.3.10' type='text/css' media='screen' />
<link rel='stylesheet' id='login-with-ajax-css'  href='http://www.airage.com/wp-content/plugins/login-with-ajax/widget/widget.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='category-posts-css'  href='http://www.airage.com/wp-content/plugins/category-posts/cat-posts.css?ver=4.5.13' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.airage.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='style2-os-css-css'  href='http://www.airage.com/wp-content/plugins/gallery-video/style/style2-os.css?ver=4.5.13' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css-css'  href='http://www.airage.com/wp-content/plugins/gallery-video/style/lightbox.css?ver=4.5.13' type='text/css' media='all' />
<link rel='stylesheet' id='videogallery-all-css-css'  href='http://www.airage.com/wp-content/plugins/gallery-video/style/videogallery-all.css?ver=4.5.13' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.airage.com/wp-content/plugins/gallery-video/style/css/font-awesome.css?ver=4.5.13' type='text/css' media='all' />
<link rel='stylesheet' id='ris-slider-css-css'  href='http://www.airage.com/wp-content/plugins/ultimate-responsive-image-slider/css/slider-pro.css?ver=4.5.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.airage.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.airage.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ub_adminbar_general_styles-css'  href='http://www.airage.com/wp-content/plugins/ultimate-branding/ultimate-branding-files/modules/custom-admin-bar-files/css/general.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.airage.com/wp-content/themes/frontier/style.css?ver=4.5.13' type='text/css' media='all' />
<link rel='stylesheet' id='oswald-style-css'  href='https://fonts.googleapis.com/css?family=Oswald&#038;ver=4.5.13' type='text/css' media='all' />
<link rel='stylesheet' id='Teko-style-css'  href='https://fonts.googleapis.com/css?family=Teko&#038;ver=4.5.13' type='text/css' media='all' />
<link rel='stylesheet' id='Titillium-style-css'  href='https://fonts.googleapis.com/css?family=Titillium+Web&#038;ver=4.5.13' type='text/css' media='all' />
<link rel='stylesheet' id='core-css'  href='http://www.airage.com/wp-content/themes/frontier-child/css/frontier-custom.css?ver=4.5.13' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-font-css'  href='//fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700%7CArimo%3A400%2C700&#038;ver=4.5.13' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-icon-css'  href='http://www.airage.com/wp-content/themes/frontier/includes/genericons/genericons.css?ver=1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-main-css'  href='http://www.airage.com/wp-content/themes/frontier-child/style.css?ver=1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-responsive-css'  href='http://www.airage.com/wp-content/themes/frontier/responsive.css?ver=1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-form-css'  href='http://www.airage.com/wp-content/plugins/wordpress-forms/css/frontend.form.css?ver=0.1.0' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.0.14 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-2191912-13', 'auto', {'allowAnchor':true,'allowLinker':true});
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.airage.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.airage.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/www.airage.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.airage.com/wp-content/plugins/login-with-ajax/widget/login-with-ajax.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://www.airage.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript' src='http://www.airage.com/wp-content/plugins/wonderplugin-lightbox/engine/wonderpluginlightbox.js?ver=4.1'></script>
<script type='text/javascript' src='http://www.airage.com/wp-content/themes/frontier-child/js/frontier-custom.js?ver=4.5.13'></script>
<script type='text/javascript' src='http://www.airage.com/wp-content/themes/frontier-child/js/jquery.sticky.js?ver=4.5.13'></script>
<script type='text/javascript' src='http://www.airage.com/wp-content/plugins/wordpress-forms/js/jquery.validate.min.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://www.airage.com/wp-content/plugins/wordpress-forms/js/localization/en_US.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://www.airage.com/wp-content/plugins/wordpress-forms/js/jquery.metadata.min.js?ver=1.5.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_form_strings = {"url":"http:\/\/www.airage.com","img":"http:\/\/www.airage.com\/wp-content\/plugins\/wordpress-forms\/images","icons":"http:\/\/www.airage.com\/wp-content\/plugins\/wordpress-forms\/images\/icons","nonce":"0be5f87022"};
var wp_form_strings = {"url":"http:\/\/www.airage.com","img":"http:\/\/www.airage.com\/wp-content\/plugins\/wordpress-forms\/images","icons":"http:\/\/www.airage.com\/wp-content\/plugins\/wordpress-forms\/images\/icons","nonce":"0be5f87022"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.airage.com/wp-content/plugins/wordpress-forms/js/frontend.form.js?ver=0.1.0'></script>
<link rel='https://api.w.org/' href='http://www.airage.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.airage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.airage.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.13" />
<link rel='shortlink' href='http://www.airage.com/?p=222931' />
<link rel="alternate" type="application/json+oembed" href="http://www.airage.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.airage.com%2Fblog%2F2018%2F02%2F16%2Fhappy-chinese-new-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.airage.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.airage.com%2Fblog%2F2018%2F02%2F16%2Fhappy-chinese-new-year%2F&#038;format=xml" />
<link rel="image_src" href="http://www.airage.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-16-at-9.50.40-AM-300x213.png" /><style type="text/css">
.cat-post-item .cat-post-css-cropping span {
	overflow: hidden;
	display:inline-block;
}
</style>
<!-- <meta name="NextGEN" version="2.1.60" /> -->

<!--Plugin WP Missed Schedule 2013.0730.7777 Active - Tag d76ca983e4e0b1146b8511f40cd66015-->


<meta property="Frontier Theme" content="1.2.4" />
<style type="text/css" media="screen">
	#container 	{width: 960px;}
	#header 	{min-height: 0px;}
	#content 	{width: 65%;}
	#sidebar-left 	{width: 35%;}
	#sidebar-right 	{width: 35%;}
</style>

<style type="text/css" media="screen">
	.page-template-page-cs-php #content, .page-template-page-sc-php #content {width: 65%;}
	.page-template-page-cs-php #sidebar-left, .page-template-page-sc-php #sidebar-left,
	.page-template-page-cs-php #sidebar-right, .page-template-page-sc-php #sidebar-right {width: 35%;}
	.page-template-page-scs-php #content {width: 50%;}
	.page-template-page-scs-php #sidebar-left {width: 25%;}
	.page-template-page-scs-php #sidebar-right {width: 25%;}
</style>

	
	<!-- Woopra code starts here -->
	<script>
		(function(){
		var t,i,e,n=window,o=document,a=arguments,s="script",r=["config","track","identify","visit","push","call"],c=function(){var t,i=this;for(i._e=[],t=0;r.length>t;t++)(function(t){i[t]=function(){return i._e.push([t].concat(Array.prototype.slice.call(arguments,0))),i}})(r[t])};for(n._w=n._w||{},t=0;a.length>t;t++)n._w[a[t]]=n[a[t]]=n[a[t]]||new c;i=o.createElement(s),i.async=1,i.src="//static.woopra.com/js/w.js",e=o.getElementsByTagName(s)[0],e.parentNode.insertBefore(i,e)
		})("woopra");
		woopra.config({"app":"wordpress","download_tracking":false,"outgoing_tracking":false,"hide_campaign":false});
		woopra.track();
	</script>
	<!-- Woopra code ends here -->
	
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f1f1f1; }
</style>

<!-- Custom CSS -->
<style type="text/css" media="screen">
.idcf-cb-options > span > span {
    clear: left;
    display: block;
}
body.newbg { 
  background: url("http://www.flightjournal.com/wp-content/uploads/2016/10/bgFlight-copy.jpg") no-repeat center center fixed !important; 
  -webkit-background-size: cover;
  -moz-background-size: cover;
  -o-background-size: cover;
  background-size: cover;
}
#main {
    background-color: transparent !important;
}
</style>
<!-- Custom CSS End -->

</head>

<body class="single single-post postid-222931 single-format-standard custom-background">
	<!-- Clcik Tracking code -->
	<img src="http://66.228.114.178/genie/api/merchant/campaign/tracker/Transparent?AdvertiserName=AirAgeMedia&AdvertiserId=16&CampaignName=AirAge&CampaignId=2&StrategyName=Prospecting&StrategyId=2&CreativeName=ModelPlane523&CreativeId=3&StartDate=default" >
	
	
<div id="container" class="cf">
	<div id="header-widget">
			</div>
				
		<div id="top-bar" class="cf">
			
			<div id="top-bar-info">
				
							</div>

							<nav id="nav-top">
					<ul id="menu-top-bar-nav" class="nav-top"><li id="menu-item-222275" class="rcc-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-222275"><a href="http://rccaraction.com/">RCC</a></li>
<li id="menu-item-222276" class="map-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-222276"><a href="http://modelairplanenews.com/">MAP</a></li>
<li id="menu-item-222277" class="fj-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-222277"><a href="http://flightjournal.com/">FJ</a></li>
<li id="menu-item-222278" class="dc-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-222278"><a href="http://diecastxmagazine.com/">DC</a></li>
<li id="menu-item-222279" class="rd-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-222279"><a href="http://rotordronemag.com/">RD</a></li>
<li id="menu-item-222280" class="rcx-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-222280"><a href="http://rcx.com/">RCX</a></li>
<li id="menu-item-222281" class="aas-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-222281"><a href="https://www.airagestore.com/">AAS</a></li>
</ul>				</nav>
			
			<div class="ajaxlogin"><span><strong>Log In</strong></span><div>	<div class="lwa lwa-default">        <form class="lwa-form" action="http://www.airage.com/wp-login.php" method="post">
        	<div>
        	<span class="lwa-status"></span>
            <table>
                <tr class="lwa-username">
                    <td class="lwa-username-label">
                        <label>Username</label>
                    </td>
                    <td class="lwa-username-input">
                        <input type="text" name="log" />
                    </td>
                </tr>
                <tr class="lwa-password">
                    <td class="lwa-password-label">
                        <label>Password</label>
                    </td>
                    <td class="lwa-password-input">
                        <input type="password" name="pwd" />
                    </td>
                </tr>
                <tr><td colspan="2"></td></tr>
                <tr class="lwa-submit">
                    <td class="lwa-submit-button">
                        <input type="submit" name="wp-submit" id="lwa_wp-submit" value="Log In" tabindex="100" />
                        <input type="hidden" name="lwa_profile_link" value="" />
                        <input type="hidden" name="login-with-ajax" value="login" />
						                    </td>
                    <td class="lwa-submit-links">
                        <input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /> <label>Remember Me</label>
                        <br />
												<a class="lwa-links-remember" href="http://www.airage.com/wp-login.php?action=lostpassword" title="Password Lost and Found">Lost your password?</a>
						                                            </td>
                </tr>
            </table>
            </div>
        </form>
                <form class="lwa-remember" action="http://www.airage.com/wp-login.php?action=lostpassword" method="post" style="display:none;">
        	<div>
        	<span class="lwa-status"></span>
            <table>
                <tr>
                    <td>
                        <strong>Forgotten Password</strong>         
                    </td>
                </tr>
                <tr>
                    <td class="lwa-remember-email">  
                                                <input type="text" name="user_login" class="lwa-user-remember" value="Enter username or email" onfocus="if(this.value == 'Enter username or email'){this.value = '';}" onblur="if(this.value == ''){this.value = 'Enter username or email'}" />
                                            </td>
                </tr>
                <tr>
                    <td class="lwa-remember-buttons">
                        <input type="submit" value="Get New Password" class="lwa-button-remember" />
                        <a href="#" class="lwa-links-remember-cancel">Cancel</a>
                        <input type="hidden" name="login-with-ajax" value="remember" />
                    </td>
                </tr>
            </table>
            </div>
        </form>
        			</div></div></div>		</div>
		<div id="sticky-header">
			<div id="header" class="cf">
			
							<div id="header-logo">
					<a href="http://www.airage.com//"><img src="http://www.airage.com/wp-content/uploads/2016/04/AASite-300x89.png" alt="Air Age Media" /></a>
				</div>
			
					</div>
	
			
		<nav id="nav-main" class="cf drop">
			
							<a href="#" class="drop-toggle"><span class="genericon genericon-menu"></span></a>
			
			<ul id="menu-main-nav-rcc" class="nav-main"><li id="menu-item-222304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-222304"><a href="#">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-222303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222303"><a href="http://www.airage.com/about/">Introduction</a></li>
	<li id="menu-item-222305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222305"><a href="http://www.airage.com/careers/">Careers</a></li>
	<li id="menu-item-222923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222923"><a href="http://www.airage.com/subscriber-customer-service/">Subscriber Customer Service</a></li>
	<li id="menu-item-222364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222364"><a href="http://www.airage.com/donations/">Donations</a></li>
</ul>
</li>
<li id="menu-item-222300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222300"><a href="http://www.airage.com/contact-us/">Contact Us</a></li>
<li id="menu-item-222332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-222332"><a href="#">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-222579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222579"><a href="http://www.airage.com/media-kit/">Media Kit</a></li>
	<li id="menu-item-222334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222334"><a href="mailto:advertising@airage.com">Contact Sales</a></li>
</ul>
</li>
<li id="menu-item-222301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222301"><a href="http://www.mapquest.com/maps?city=Wilton&#038;state=CT&#038;address=88+Danbury+Rd&#038;zipcode=06897-4423&#038;country=US&#038;latitude=41.172559&#038;longitude=-73.416529&#038;geocode=ADDRESS">Directions</a></li>
<li id="menu-item-222744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222744"><a href="http://www.airage.com/licensing-and-permission/">Licensing and Permissions</a></li>
</ul>
			<div class="site-search"><span><img src="/wp-content/uploads/2016/01/small-search-24x24.png" /></span></div>		</nav>
	
			<div id="below-menu" class="cf">
			<div id="widgets-wrap-below-menu" class="cf"><div id="search-3" class="widget-1 widget-first widget-last widget-odd widget-below-menu frontier-widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://www.airage.com/">
	<div>
		<input type="text" value="" name="s" id="s" />
		<input type="image" src="/wp-content/uploads/2016/01/small-search-24x24.png" alt="Submit" id="searchsubmit" value="Search" />
	</div>
</form></div></div>
		</div>
		</div>

<div id="main" class="col-cs cf">
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
	<div id="content" class="cf">

	
			
							<article id="post-222931" class="single-view post-222931 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news">


<header class="entry-header cf">
		<h1 class="entry-title"><a href="http://www.airage.com/blog/2018/02/16/happy-chinese-new-year/">Happy Chinese New Year!</a></h1>
	</header>
<div class="entry-byline cf">
	
			<div class="entry-author author vcard">
						<i class="genericon genericon-user"></i><a class="url fn" href="http://www.airage.com/blog/author/ericad/">Erica Driver</a>
		</div>
	
			<div class="entry-date">
			<i class="genericon genericon-day"></i><a class="updated" href="http://www.airage.com/blog/2018/02/16/happy-chinese-new-year/">February 16, 2018</a>
		</div>
	
			<div class="entry-categories">
			<i class="genericon genericon-category"></i><a href="http://www.airage.com/blog/category/featured-news/" rel="category tag">Featured News</a>		</div>
	
			<div class="entry-comment-info">
			<i class="genericon genericon-comment"></i><a href="#comment-area">Comments</a>
		</div>
	
	
	</div>
<div class="post-thumbnail">
	<div class="post-cover"><a href="http://www.airage.com/blog/2018/02/16/happy-chinese-new-year/" title="Happy Chinese New Year!"><img src="http://www.airage.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-16-at-9.50.40-AM-541x300.png" alt="Happy Chinese New Year!" class="Thumbnail thumbnail loop-main-big " width="640" /></a></div><!-- end .post-cover --></div><!-- .post-thumbnail -->
<div class="entry-content cf">
	
	
	<p>&nbsp;</p>
<p>Thank you to Tom Yokoburi, President at Yokomo, for his annual Zodiac figurine present. We have quite a collection!&nbsp;</p>
<p>Happy New Year!!</p>
<p>&nbsp;</p>
<p><a href="http://www.airage.com/wp-content/uploads/2018/02/YearoftheDOG.jpg" rel="shadowbox[sbpost-222931];player=img;"><img class="alignnone size-large wp-image-222932" src="http://www.airage.com/wp-content/uploads/2018/02/YearoftheDOG-884x1024.jpg" alt="YearoftheDOG" width="586" height="679" srcset="http://www.airage.com/wp-content/uploads/2018/02/YearoftheDOG-884x1024.jpg 884w, http://www.airage.com/wp-content/uploads/2018/02/YearoftheDOG-259x300.jpg 259w, http://www.airage.com/wp-content/uploads/2018/02/YearoftheDOG-768x889.jpg 768w, http://www.airage.com/wp-content/uploads/2018/02/YearoftheDOG-500x579.jpg 500w" sizes="(max-width: 586px) 100vw, 586px" /></a></p>

	
	
	
	</div>

<footer class="entry-footer cf">
	
			<div class="entry-updated updated">
			Updated: February 16, 2018 &mdash; 10:45 AM		</div>
	
			<div class="entry-tags"></div>
	
	</footer>


</article>


	<div class="post-nav cf">
		<div class="link-prev"><a href="http://www.airage.com/blog/2018/01/11/ces-best-drones-gear/" title="CES Best Drones &amp; Gear">&#8592; Previous Post</a></div>	</div>

			<div id="comment-area">
<div id="comments">
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2018/02/16/happy-chinese-new-year/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.airage.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='222931' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ff627060eb" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="205"/></p>				</form>
					</div><!-- #respond -->
		</div></div>
					
	
	
	
	
</div>

<div id="sidebar-right" class="sidebar cf">
		<div id="widgets-wrap-sidebar-right">

					<div id="category-posts-2" class="widget-1 widget-first widget-odd show-title widget-sidebar frontier-widget cat-post-widget"><h4 class="widget-title">DON’T MISS</h4><ul>
				
				<li class='cat-post-item' >
					
								<a class="cat-post-thumbnail cat-post-css-cropping cat-post-white"				href="http://www.airage.com/blog/2017/09/06/come-see-rotordrone-interdrone-2017/" title="Come see RotorDrone at InterDrone 2017!">
				<span style="width:134px;height:75px;"><img style="margin-top:-12.75px;height:100.5px;clip:rect(auto,146.75px,auto,12.75px);width:auto;max-width:initial;" width='134' height='100.5' src="http://www.airage.com/wp-content/uploads/2015/12/12322947_803144386462494_7082670729130612927_o-300x225.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="12322947_803144386462494_7082670729130612927_o" srcset="http://www.airage.com/wp-content/uploads/2015/12/12322947_803144386462494_7082670729130612927_o-300x225.jpg 300w, http://www.airage.com/wp-content/uploads/2015/12/12322947_803144386462494_7082670729130612927_o-768x576.jpg 768w, http://www.airage.com/wp-content/uploads/2015/12/12322947_803144386462494_7082670729130612927_o-1024x768.jpg 1024w, http://www.airage.com/wp-content/uploads/2015/12/12322947_803144386462494_7082670729130612927_o-500x375.jpg 500w" sizes="(max-width: 134px) 100vw, 134px" /></span>			</a>
								<a class="post-title  cat-post-title" 
							href="http://www.airage.com/blog/2017/09/06/come-see-rotordrone-interdrone-2017/" rel="bookmark">Come see RotorDrone at InterDrone 2017!						</a>
									</li>
								
				<li class='cat-post-item' >
					
								<a class="cat-post-thumbnail cat-post-css-cropping cat-post-white"				href="http://www.airage.com/blog/2017/06/14/air-age-media-giving-back-community/" title="Air Age Media Gives Back to the Community">
				<span style="width:134px;height:75px;"><img style="margin-top:-51.833333333333px;height:178.66666666667px;clip:rect(auto,185.83333333333px,auto,51.833333333333px);width:auto;max-width:initial;" width='134' height='178.66666666667' src="http://www.airage.com/wp-content/uploads/2017/06/IMG_0273-e1497466782839-225x300.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="IMG_0273" srcset="http://www.airage.com/wp-content/uploads/2017/06/IMG_0273-e1497466782839-225x300.jpg 225w, http://www.airage.com/wp-content/uploads/2017/06/IMG_0273-e1497466782839-768x1024.jpg 768w, http://www.airage.com/wp-content/uploads/2017/06/IMG_0273-e1497466782839-500x667.jpg 500w" sizes="(max-width: 134px) 100vw, 134px" /></span>			</a>
								<a class="post-title  cat-post-title" 
							href="http://www.airage.com/blog/2017/06/14/air-age-media-giving-back-community/" rel="bookmark">Air Age Media Gives Back to the Community						</a>
									</li>
								
				<li class='cat-post-item' >
					
								<a class="cat-post-thumbnail cat-post-css-cropping cat-post-white"				href="http://www.airage.com/blog/2017/05/29/memorial-day-day-remember-honor/" title="Memorial Day: A Day to Remember and to Honor">
				<span style="width:134px;height:75px;"><img style="margin-top:-5.8266666666667px;height:86.653333333333px;clip:rect(auto,139.82666666667px,auto,5.8266666666667px);width:auto;max-width:initial;" width='134' height='86.653333333333' src="http://www.airage.com/wp-content/uploads/2017/05/cemetery_military-300x194.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="cemetery_military" srcset="http://www.airage.com/wp-content/uploads/2017/05/cemetery_military-300x194.jpg 300w, http://www.airage.com/wp-content/uploads/2017/05/cemetery_military-500x323.jpg 500w, http://www.airage.com/wp-content/uploads/2017/05/cemetery_military.jpg 620w" sizes="(max-width: 134px) 100vw, 134px" /></span>			</a>
								<a class="post-title  cat-post-title" 
							href="http://www.airage.com/blog/2017/05/29/memorial-day-day-remember-honor/" rel="bookmark">Memorial Day: A Day to Remember and to Honor						</a>
									</li>
								
				<li class='cat-post-item' >
					
								<a class="cat-post-thumbnail cat-post-css-cropping cat-post-white"				href="http://www.airage.com/blog/2017/05/24/rotordrone-live-dji-unveiling-spark/" title="RotorDrone was live at the DJI Unveiling of the Spark">
				<span style="width:134px;height:75px;"><img style="margin-left:-12.787234042553px;height:75px;clip:rect(auto,146.78723404255px,auto,12.787234042553px);width:auto;max-width:initial;" width='159.57446808511' height='75' src="http://www.airage.com/wp-content/uploads/2017/05/DJI-Spark-Ocean-640x300-300x141.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="DJI-Spark-Ocean-640x300" srcset="http://www.airage.com/wp-content/uploads/2017/05/DJI-Spark-Ocean-640x300-300x141.jpg 300w, http://www.airage.com/wp-content/uploads/2017/05/DJI-Spark-Ocean-640x300-500x234.jpg 500w, http://www.airage.com/wp-content/uploads/2017/05/DJI-Spark-Ocean-640x300.jpg 640w" sizes="(max-width: 159.57446808511px) 100vw, 159.57446808511px" /></span>			</a>
								<a class="post-title  cat-post-title" 
							href="http://www.airage.com/blog/2017/05/24/rotordrone-live-dji-unveiling-spark/" rel="bookmark">RotorDrone was live at the DJI Unveiling of the Spark						</a>
									</li>
								
				<li class='cat-post-item' >
					
								<a class="cat-post-thumbnail cat-post-css-cropping cat-post-white"				href="https://www.rccaraction.com/traxxas-slash-4x4-dirt-jumping-videos/#new_tab" title="Traxxas Slash 4×4 Dirt Jumping [VIDEO]">
				<span style="width:134px;height:75px;"><img style="margin-left:-12.787234042553px;height:75px;clip:rect(auto,146.78723404255px,auto,12.787234042553px);width:auto;max-width:initial;" width='159.57446808511' height='75' src="http://www.airage.com/wp-content/uploads/2017/03/Traxxas-Slash-4x4-Dirt-Jumping-640x300-300x141.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="Traxxas-Slash-4x4-Dirt-Jumping-640x300" srcset="http://www.airage.com/wp-content/uploads/2017/03/Traxxas-Slash-4x4-Dirt-Jumping-640x300-300x141.jpg 300w, http://www.airage.com/wp-content/uploads/2017/03/Traxxas-Slash-4x4-Dirt-Jumping-640x300-500x234.jpg 500w, http://www.airage.com/wp-content/uploads/2017/03/Traxxas-Slash-4x4-Dirt-Jumping-640x300.jpg 640w" sizes="(max-width: 159.57446808511px) 100vw, 159.57446808511px" /></span>			</a>
								<a class="post-title  cat-post-title" 
							href="https://www.rccaraction.com/traxxas-slash-4x4-dirt-jumping-videos/#new_tab" rel="bookmark">Traxxas Slash 4×4 Dirt Jumping [VIDEO]						</a>
									</li>
				</ul>
</div><div id="text-7" class="widget-2 widget-last widget-even widget-sidebar frontier-widget widget_text">			<div class="textwidget"><span style="position:absolute;visibility: collapse;">
<a href="http://bkrbank.ru">займ на карту без отказа с плохой кредитной историей</a>
</span></div>
		</div>		
	</div>
	</div></div>

	<div id="footer" class="cf">
		<div id="widgets-wrap-footer" class="widget-column-4 cf">
			<div id="nav_menu-4" class="widget-1 widget-first widget-odd widget-footer frontier-widget widget_nav_menu"><h4 class="widget-title">Subscriptions</h4><div class="menu-subscribe-menu-container"><ul id="menu-subscribe-menu" class="menu"><li id="menu-item-222307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222307"><a href="https://rcc.pcdfusion.com/pcd/Order?iKey=I**A08">RC Car Action</a></li>
<li id="menu-item-222308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222308"><a href="https://man.pcdfusion.com/pcd/Order?iKey=I**A08">Model Airplane News</a></li>
<li id="menu-item-222309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222309"><a href="https://bkf.pcdfusion.com/pcd/Order?iKey=I**A03">Electric Flight</a></li>
<li id="menu-item-222358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222358"><a href="https://rdr.pcdfusion.com/pcd/Order?iKey=I**A08">RotorDrone</a></li>
<li id="menu-item-222311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222311"><a href="https://flj.pcdfusion.com/pcd/Order?iKey=I**A08">Flight Journal</a></li>
<li id="menu-item-222310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222310"><a href="https://dcx.pcdfusion.com/pcd/Order?iKey=I**A07">Die Cast X</a></li>
</ul></div></div><div id="nav_menu-5" class="widget-2 widget-even widget-footer frontier-widget widget_nav_menu"><h4 class="widget-title">Follow Us</h4><div class="menu-facebook-container"><ul id="menu-facebook" class="menu"><li id="menu-item-222352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222352"><a href="https://www.facebook.com/rccaraction">Facebook/RCCarAction</a></li>
<li id="menu-item-222353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222353"><a href="https://www.facebook.com/modelairplanenews">Facebook/ModelAirplaneNews</a></li>
<li id="menu-item-222354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222354"><a href="https://www.facebook.com/modelairplanenews">Facebook/RotorDrone</a></li>
<li id="menu-item-222355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222355"><a href="https://www.facebook.com/modelairplanenews">Facebook/FlightJournal</a></li>
<li id="menu-item-222356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222356"><a href="https://www.facebook.com/diecastxmag">Facebook/DieCastX</a></li>
<li id="menu-item-222357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222357"><a href="https://www.youtube.com/profile?user=AirAgeMedia1&#038;view=videos">YouTube</a></li>
</ul></div></div><div id="nav_menu-6" class="widget-3 widget-last widget-odd widget-footer frontier-widget widget_nav_menu"><h4 class="widget-title">Other AirAge Properties</h4><div class="menu-other-airage-properties-container"><ul id="menu-other-airage-properties" class="menu"><li id="menu-item-222360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222360"><a href="http://www.rcx.com">RCX</a></li>
<li id="menu-item-222362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222362"><a href="http://www.airagestore.com">AirAgeStore</a></li>
</ul></div></div>		</div>
	</div>

<div id="bottom-bar" class="cf">
		<nav id="nav-copyright">
		<ul id="menu-copyright-footer-menu" class="nav-copyright-footer"><li id="menu-item-222282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222282"><a href="http://www.airage.com/about/">About</a></li>
<li id="menu-item-222283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222283"><a href="http://www.airage.com/contact-us/">Contact Us</a></li>
<li id="menu-item-222284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222284"><a href="http://www.airage.com/careers/">Careers</a></li>
<li id="menu-item-222285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222285"><a href="http://www.airage.com/media-kit">Media Kit</a></li>
<li id="menu-item-222286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222286"><a href="http://www.airage.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-222287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222287"><a href="http://www.airage.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-222745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222745"><a href="http://www.airage.com/licensing-and-permission/">Licensing and Permissions</a></li>
</ul>	</nav>

			<span id="bottom-bar-text"><strong>Airage Media &copy; 2017</strong>  <div><span style="font-size: 9pt;line-height: 11pt">For all Licensing, Permissions, Awards and Reprint requests please contact our official partner Wright's Media for more information. Please note that Wright's Media is the only authorized company that we’ve partnered with for materials and assets. Wright's Media contact: <a>airage@wrightsmedia.com</a> or (877) 652-5295.</span> </span>
	
	
	</div>

</div>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57171b3ad2919f92"></script>

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.airage.com/wp-content/uploads/shadowbox-js/2d1142f813908ef6cc5fefd5570340ef.js?ver=3.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.airage.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.airage.com/wp-content/plugins/ultimate-responsive-image-slider/js/jquery.sliderPro.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.airage.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.airage.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://www.airage.com/wp-includes/js/comment-reply.min.js?ver=4.5.13'></script>
<script type='text/javascript' src='http://www.airage.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://www.airage.com/wp-includes/js/wp-embed.min.js?ver=4.5.13'></script>
<div id="wonderpluginlightbox_options" data-skinsfoldername="skins/default/"  data-jsfolder="http://www.airage.com/wp-content/plugins/wonderplugin-lightbox/engine/" data-autoslide="false" data-slideinterval="5000" data-showtimer="true" data-timerposition="bottom" data-timerheight="2" data-timercolor="#dc572e" data-timeropacity="1" data-showplaybutton="true" data-alwaysshownavarrows="false" data-bordersize="8" data-showtitleprefix="true" data-responsive="true" data-fullscreenmode="false" data-closeonoverlay="true" data-videohidecontrols="false" data-titlestyle="bottom" data-imagepercentage="75" data-enabletouchswipe="true" data-autoplay="true" data-html5player="true" data-overlaybgcolor="#000" data-overlayopacity="0.8" data-defaultvideovolume="1" data-bgcolor="#FFF" data-borderradius="0" data-thumbwidth="96" data-thumbheight="72" data-thumbtopmargin="12" data-thumbbottommargin="12" data-barheight="64" data-showtitle="true" data-titleprefix="%NUM / %TOTAL" data-titlebottomcss="color:#333; font-size:14px; font-family:Armata,sans-serif,Arial; overflow:hidden; text-align:left;" data-showdescription="true" data-descriptionbottomcss="color:#333; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;" data-titleinsidecss="color:#fff; font-size:16px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left;" data-descriptioninsidecss="color:#fff; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;" data-videobgcolor="#000" data-html5videoposter="" data-responsivebarheight="false" data-smallscreenheight="415" data-barheightonsmallheight="64" data-notkeepratioonsmallheight="false" style="display:none;"></div><div class="wonderplugin-engine"><a href="http://www.wonderplugin.com/wordpress-lightbox/" title="WordPress Lightbox Plugin">WordPress Lightbox Plugin</a></div>
<!--Plugin WP Missed Schedule 2013.0730.7777 Active - Tag d76ca983e4e0b1146b8511f40cd66015-->

<script type='text/javascript' src='http://www.airage.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type="text/javascript">
jQuery(document).ready(function($) {
	$('#nav-main .drop-toggle').click(function(){
		$('#nav-main').toggleClass('dropped');
	});
});
</script>

<!-- Begin Shadowbox JS v3.0.3.10 -->
<!-- Selected Players: html, iframe, img, qt, swf, wmp -->
<script type="text/javascript">
/* <![CDATA[ */
	var shadowbox_conf = {
		animate: true,
		animateFade: true,
		animSequence: "sync",
		modal: false,
		showOverlay: true,
		overlayColor: "#000",
		overlayOpacity: "0.8",
		flashBgColor: "#000000",
		autoplayMovies: true,
		showMovieControls: true,
		slideshowDelay: "3",
		resizeDuration: "0.35",
		fadeDuration: "0.35",
		displayNav: true,
		continuous: false,
		displayCounter: true,
		counterType: "default",
		counterLimit: "10",
		viewportPadding: "20",
		handleOversize: "resize",
		handleUnsupported: "link",
		autoDimensions: false,
		initialHeight: "160",
		initialWidth: "320",
		enableKeys: true,
		skipSetup: false,
		useSizzle: false,
		flashParams: {bgcolor:"#000000", allowFullScreen:true},
		flashVars: {},
		flashVersion: "9.0.0"
	};
	Shadowbox.init(shadowbox_conf);
/* ]]> */
</script>
<!-- End Shadowbox JS -->


<noscript><img src="https://airage-validate.onecount.net/onecount/oc_track/tracker_nojs.php?_ca=OC-AIRAGE-01152016" style="border:0" alt="" /></noscript>
<div style="display:none"><a href="https://airage-validate.onecount.net/onecount/oc_track/creditcardlist.php?_ca=OC-AIRAGE-01152016" style="border:0" alt="">click me</a></div>

<!-- Start of LiveChat (www.livechatinc.com) code
<script type="text/javascript">
window.__lc = window.__lc || {};
window.__lc.license = 7431961;
(function() {
  var lc = document.createElement('script'); lc.type = 'text/javascript'; lc.async = true;
  lc.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'cdn.livechatinc.com/tracking.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(lc, s);
})();
</script>
End of LiveChat code -->

</body>
</html>